De nieuwste Instagram API update en wat betekent het voor jou? |

Belangrijk: Update de plugin ‘WP GDPR Compliance-plugin’

Gebruik jij de plugin ‘WP GDPR Compliance-plugin’? Dan is het belangrijk deze zo snel mogelijk te updaten naar de versie: 1.4.3. – of te verwijderen.

Plugin updaten
Ga via je dashboard naar > ‘Plugins’ en kijk of de plugin erbij staat. Kijk naar welke versie, gebruik je een oudere versie dan zal er bij staan dat je deze moet updaten, klik dan op ‘nu bijwerken’. Staat dit er niet, kijk dan of je de laatste versie misschien al hebt: 1.4.3. Is niet het geval verwijder dan de plugin. Klik op > Deactiveren en na het herladen op ‘Verwijderen’.

Gebruikers/beheerders controleren
Het grootste probleem is dat er beheerders zijn aangemaakt op je WordPress site met namen die al heel veel vraagtekens oproepen. Controleer en verwijder deze gebruikers:

Ga via je dashboard naar > ‘Gebruikers’ en controleer of er nieuwe gebruikers zijn toegevoegd. Klopt het? Dan zijn er waarschijnlijk geen beheerders toegevoegd, maar staat er wel een gebruiker bij die niet klopt en jij niet kent, verwijder deze dan gelijk.

Wordfence heeft een complete analyse heeft gedaan, klik hier voor meer informatie.

Geen reactie's

Sorry, het is niet mogelijk om te reageren.